Responsive image
  Welcome Anonymous to -nMg-!   
 Responsive image  Donations

-nMg-Grmm - $20.00
04/01/2021


Total: $20.00
Goal: $40.00
Difference: $20.00

Help us keep the servers and website up and running. No amount is too small and every dollar is greatly appreciate.



 Responsive image  Game Server Clan Pay

ClanPay is a unique program with our host "Game Servers Dot Com" that lets members or visitors contribute directly to our host to help cover the costs to keep our servers running using PayPal.



 Responsive image  Main Menu

 Home
    Home
Members
    Members List
    Profile
    Private Messages
    Your Account
Community
    Content
    Donations
    Feedback
    Forums
    Groups
    Shout Box
Files & Links
    File Repository
    Web Links
News
    News
Other
    Spambot Killer
    ECalendar
    Docs
    Link Us
    FAQ
    Evo UserBlock


 Responsive image  Find us on Facebook



 Responsive image  Thank a Vet



 Responsive image  Honey Pot

Bots in the pot!
We have [6] bots stopped!
HeadShotDomain


 Responsive image  How About a Game?



Responsive image  
Forums

Search for at

Private Message could not be sent
Forum Index Website
View previous topic View next topic
PostPosted: Tue Dec 22, 2020 2:58 pm Reply with quote
EmeraldDragon
FYI! Private Message could not be sent. You might want to look at your site setting.


Member
VIP

Groups Member
VIP
Posts 6
Joined Dec 08, 2020
Status Offline
View user's profile Send EmeraldDragon a private message Visit user's website Find all posts by EmeraldDragon

PostPosted: Wed Dec 23, 2020 7:21 pm Reply with quote
EmeraldDragon
It still said that "Message could not be sent" FYI. But I guess it sent the message.


Member
VIP

Groups Member
VIP
Posts 6
Joined Dec 08, 2020
Status Offline
View user's profile Send EmeraldDragon a private message Visit user's website Find all posts by EmeraldDragon

PostPosted: Wed Dec 23, 2020 10:33 pm Reply with quote
-nMg-Grmm
Yeah, seems to be sending the PM but returning a message that the "message could not be sent".  I went through every single setting in the Admin Control Panel, and the Advanced User Controls Panel, and I can't remember what else and couldn't find a setting specific as to weather someone could or could not send/receive PM.  When I look under "User Admin" "Private Message" all of the PM's are there. If it keeps up I may ask Lonestar or coRsPE for assistance.  

Could you try and send me a test PM please.  Maybe I fixed it last night and didn't realize it.?


Clan Leader
Founder
Webmaster

Groups Clan Leader
Founder
Webmaster
Posts 14
Joined Dec 07, 2020
Status Offline
View user's profile Send -nMg-Grmm a private message Visit user's website Visit user's Facebook: https://www.facebook.com/harry.stones.7186 Find all posts by -nMg-Grmm

PostPosted: Wed Jan 27, 2021 2:34 pm Reply with quote
-nMg-Grmm
Hey Dragon can you get me a screen shot of your set up?

Forums Administration> General Admin> Configuration>  Email Settings

I have tried every combination I can dream up and still no luck.  I think there's a problem with the CMS.  I've never had to configure the SMTP settings.  It's always worked right out of the box.

Her are my settings:



Clan Leader
Founder
Webmaster

Groups Clan Leader
Founder
Webmaster
Posts 14
Joined Dec 07, 2020
Status Offline
View user's profile Send -nMg-Grmm a private message Visit user's website Visit user's Facebook: https://www.facebook.com/harry.stones.7186 Find all posts by -nMg-Grmm

Display posts from previous:
Time synchronized with your computer time
Page 1 of 1


 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2019 phpBB Group

Forums ©
 
Call of Duty: World at War Theme Designed By: Emerald DragonDesigned by Dragon Realms Designs™